SoftChalk

Level 2
# University Information Technology Services

## SoftChalk Level 2

### Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Learning Objectives</td>
<td>5</td>
</tr>
<tr>
<td>FERPA</td>
<td>5</td>
</tr>
<tr>
<td>Installing SoftChalk</td>
<td>5</td>
</tr>
<tr>
<td>Activities</td>
<td>6</td>
</tr>
<tr>
<td>Inserting a Mobile Friendly Activity</td>
<td>6</td>
</tr>
<tr>
<td>Inserting a Regular Activity</td>
<td>11</td>
</tr>
<tr>
<td>Modifying an Activity</td>
<td>15</td>
</tr>
<tr>
<td>Deleting an Activity</td>
<td>15</td>
</tr>
<tr>
<td>Quizzes</td>
<td>16</td>
</tr>
<tr>
<td>QuizPoppers</td>
<td>16</td>
</tr>
<tr>
<td>Modifying a QuizPopper</td>
<td>19</td>
</tr>
<tr>
<td>Quiz Groups</td>
<td>19</td>
</tr>
<tr>
<td>Modifying a Quiz Group</td>
<td>22</td>
</tr>
<tr>
<td>Deleting a Quiz Group or QuizPopper</td>
<td>22</td>
</tr>
<tr>
<td>Library</td>
<td>23</td>
</tr>
<tr>
<td>Save an Item to the Library</td>
<td>23</td>
</tr>
<tr>
<td>Manage the Library</td>
<td>23</td>
</tr>
<tr>
<td>Edit an Item Title or Description</td>
<td>23</td>
</tr>
<tr>
<td>Create Folders in the Library</td>
<td>23</td>
</tr>
<tr>
<td>Move Items within the Library List</td>
<td>24</td>
</tr>
<tr>
<td>Delete an Item or Folder</td>
<td>24</td>
</tr>
</tbody>
</table>
View a Library Item .................................................................................................................. 24
Insert a Library Item into a Lesson ........................................................................................... 24
Exporting or Backing Up the Entire Library .............................................................................. 24
Import a Library Item or Folder ............................................................................................... 25

SCORM ........................................................................................................................................ 26
  Important Restrictions & Best Practices for SCORM ................................................................. 26
  Packaging your Lesson for SCORM .......................................................................................... 26
  Importing your SCORM Package into Desire2Learn .............................................................. 28

Scores from the SCORM Module in Desire2Learn .................................................................. 32

Additional Support ..................................................................................................................... 34
SoftChalk® version 7 is a stand-alone application that lets you create lessons to publish online. Lessons include text, multimedia, self-checks, quizzes, and more. Your lessons can include multiple linked pages and a table of contents. You can style your lessons for a professional look.

After you build your lesson in SoftChalk, you can import it into Desire2Learn to share it with your students. Your lesson is compatible with the following standard Web browsers: Internet Explorer®, Firefox®, and Safari® (not compatible with Google Chrome).

The SoftChalk application is available for both Windows® PCs and Macs®. This booklet uses the Windows version of the application for all examples, but the Mac version is similar.

Learning Objectives

SoftChalk Level 2 covers topics beyond the fundamentals explained in the SoftChalk Level 1 booklet. This booklet assumes that you are familiar with the Level 1 topics.

In this booklet, you will learn about the interactive features of SoftChalk, including:

- Activities
- Quiz Poppers
- Quiz Groups
- Saving items to the Library

The booklet will also explain how to upload your lesson in SCORM format in Desire2Learn. Please note that in the SCORM format, the only allowed characters for your file names and all embedded file names are letters, numbers, dashes, and underscores.

FERPA

Any student data is protected by FERPA regulation. This includes any SoftChalk activities and quizzes that generate student grade data. If you have any questions about FERPA, please refer to KSU’s online FERPA training at https://campustraining.kennesaw.edu/course/view.php?id=46

Installing SoftChalk

SoftChalk version 7 can be installed on a PC or a Mac by visiting KSU’s Software Downloads page at https://uits.kennesaw.edu/downloads/. Note that the Soft Chalk End User License Agreement specifies use for the support of distance learning (online and hybrid courses and administration).

Contact the KSU Service Desk at 470-578-6999 for assistance installing SoftChalk.
SoftChalk 7 includes two methods to make your lessons interactive for your students: **activities** and **quizzes**.

**Activities**

SoftChalk includes a range of built-in activities, allowing your students to interact with your lesson material and test their knowledge as they learn.

Activities are divided into two types: **Regular** and **Mobile-Friendly**. The regular activities run using Adobe Flash Player, which is available for free to PC and Mac users from [http://get.adobe.com/flashplayer/](http://get.adobe.com/flashplayer/). Most, if not all, of your students will already have Flash Player installed on their computers.

However, Flash Player is not available for all mobile devices—most notably, Flash Player is not available for the Apple iPhone or iPad. Students using some mobile devices will not be able to view the Flash-based activities. If you chose one of the activities designated “Mobile Friendly,” it will be available to all your students whether they are using a mobile device, a Mac, or a PC.

**NOTE:** In order for your SoftChalk lesson to be viewable on a mobile device, you should package it as a standard ZIP file and upload it to Desire2Learn as a regular Content Topic, as outlined in SoftChalk Level 1. SCORM packages are **NOT** accessible from mobile devices. See the section on SCORM at the end of this booklet for more information.

**Inserting a Mobile Friendly Activity**

The following mobile friendly activities are available in SoftChalk 7:

- Align Activity
- Identify Activity
- Pairs Activity
- Presenter Activity
- Selection Activity
- Sequence Activity

**NOTE:** For a full description and instructions for each activity type, see the **SoftChalk User Guide**. To open the User Guide, click the **Help** menu in SoftChalk, then choose **Help Topics → User Guide (PDF)**.
To add a mobile friendly activity to your lesson, follow these steps.

1. Place your cursor in your SoftChalk lesson where you would like your activity to appear.
2. Choose Insert → Activity → Mobile Friendly.
3. The list of Mobile Friendly activities will appear (Figure 1).

![Figure 1. Mobile Friendly Activities.](image)

4. Choose an activity. For this example, we will use the **Identify Activity**.
5. Once you have selected an activity, the **Setup** window for the activity will appear.
6. Notice the description and instructions that generally appear in the top-left area of the Setup window (Figure 2).

![Figure 2. Instructions for the Identify Activity.](image)
7. Select the **Example** tab to see an example of this activity type (Figure 3).

![Figure 3. Example tab for an activity.](image1)

**NOTE:** If you would like to see the Example in action, simply click on the image of the activity. The activity will load in your web browser in the full, interactive version.

8. Once you have viewed the instructions and the example, you are ready to begin creating your activity. Click the **Setup** tab (Figure 4).

![Figure 4. Setup tab for an activity.](image2)
9. For this example, the Identify Activity, we will click the **New** button to create a new set (Figure 5, step 1).

10. Enter a **Title** for the activity (Figure 5, step 2). The Title will be visible to your students. It may be the question you are asking in this activity.

**NOTE**: The character limit is for the title is 50 characters.

11. Choose an **Image** for the activity (Figure 5, step 3).
   a. Click the **File** button.
   b. Browse to the image on your computer and select it.
   c. Click the **Select** button.

12. Beneath the image, add up to 6 **Captions** (Figure 5, step 4).
   a. By default, the first caption is the **Correct** answer.
   b. Enter at least 1 correct and 1 incorrect answer.

13. You have now created 1 **Set** in this activity.

14. Click **New** to enter the next Set (Figure 5, step 1).

15. Repeat steps 10 through 14 until you are finished creating Sets.
NOTE: If you click OK before you are finished adding sets, the Setup window will close and you will be returned to the main editing window. Simply right-click on the icon for your activity, then click Modify Activity to continue.

16. Click the **Options** tab to set your options for this activity (Figure 6).

![Options tab](image)

Figure 6. Options tab.

17. If you would like to modify the student instructions for this activity, you may make changes under **Instructions for the student** (Figure 6, step 1).
18. Enter a description under **Describe Activity for use with screen reader/assistive technology** (Figure 6, step 2).
19. Check the **Allow retry** checkbox (Figure 6, step 3) if your students should be allowed to repeat the activity.
20. Check the **Display inline** box (Figure 6, step 4) if you would like the activity to show embedded in your lesson. If this box is not checked, the activity will load in a pop-up window when your students click on it.
21. Under **Options**, assign **Points** if desired (Figure 6, step 5).
22. Click **OK**.

The activity is now inserted in your SoftChalk lesson.

To see your activity in action, you must preview the lesson in your browser. Click **Preview -> View in Browser** to test your new activity. If you want to reuse this activity in another lesson, you should save it to your SoftChalk Library. See the section of this booklet on using the Library.
Inserting a Regular Activity

The following regular (Flash-based) activities are available in SoftChalk 7:

- Charts – Circle or Pyramid
- Crossword
- DidYouKnow
- DragNDrop
- Flash Card
- Hot Spot – Explore Mode or Quiz Mode
- Jigsaw Puzzle
- Labeling
- Ordering
- Photo Album
- Seek A Word
- Slideshow
- Sorting
- Tabbed Info
- Timeline

**NOTE:** For a full description and instructions for each activity type, see the *SoftChalk User Guide*. To open the User Guide, click the Help menu in SoftChalk, then choose Help Topics → User Guide (PDF).

To add a regular activity to your lesson, follow these steps.

1. Place your cursor in your SoftChalk lesson where you would like your activity to appear.
2. Choose Insert → Activity.
3. The list of activities will appear (Figure 7).

![Image of SoftChalk interface with activity menu]

Figure 7. List of regular Flash activities.

4. Choose an activity. For this example, we will use the Labeling activity.
5. Once you have selected an activity, the Setup window for the activity will appear.
6. Notice the instructions that generally appear in the top-left area of the Setup window.

![Labeling Activity Interface](image)

Figure 8. Labels & Image tab for Labeling Activity.

7. To begin creating a Labeling activity, we will first select an image.
   1. Click the **File** button (Figure 8, step 1).
   2. Browse to the image on your computer and select it.
   3. Click the **Select** button.

8. Enter the labels you will be using to identify parts of your image.
   1. Type a **label** (100 character maximum) in the Enter/Edit Label field (Figure 8, step 2).
   2. Click **Add to List** (Figure 8, step 3).
   3. Continue this process until all your labels are added.

9. When all your labels are entered, you are ready to place them on your image. Click the **Place Labels** button (Figure 8, step 4).

10. A pop-up window will appear, allowing you to place the labels and corresponding pointers on the image.
11. Begin clicking and dragging the **pointer** and the **label** for each item onto your image, so they are in the desired positions (Figure 9).

![Figure 9](image-url)  
**Figure 9.** Placing pointers and labels for Labeling Activity.

12. Continue until all labels and pointers have been placed.  
13. Change the color and width of the lines in the bottom left corner, if desired.  
14. Click **Save and Close**.  
15. You will be returned to the setup screen for your Labeling Activity. Click the **Options** tab.
16. On the Options tab, you can set the following options (Figure 10):

![Options for the Labeling Activity](image)

1. Instructions for the student.
2. A description for students using assistive technology (who may not be able to complete the activity).
3. Select **Big text** if desired to make the label text larger (note that you’ll need to reposition the labels after this box is checked).
4. Select **Show restart button** if students should be allowed to repeat the activity.
5. Select the **Display inline** box if you would like the activity to show embedded in your lesson. If this box is not checked, the activity will load in a pop-up window when your students click on it.
6. Assign **Points** to the activity, if desired.
7. **Play Feedback Sounds** is checked by default. Uncheck it to disable sounds.
8. The default **Background** color is **Style Color**, meaning that the activity will match the style of your lesson. You can also select black or white from the dropdown.

17. When you have finished setting your options, click **Finish** (Figure 10, step 9).

The activity is now inserted in your SoftChalk lesson.

To see your activity in action, you must preview the lesson in your browser. Click **Preview → View in Browser** to test your new activity.
If you want to reuse this activity in another lesson, you should save it to your SoftChalk Library. See the section of this booklet on using the Library.

**Modifying an Activity**
To modify an Activity you have already created, follow these steps.

1. Right-click on the Activity in your lesson.
2. Choose **Modify Activity**.
3. Modify your Activity as needed.
4. Click **OK** when you are done.

**Deleting an Activity**
To delete an Activity you have already created, follow these steps.

1. Right-click on the Activity in your lesson.
2. Choose **Remove Activity**.
Quizzes

Quiz items are available in 2 forms in SoftChalk: QuizPoppers and Quiz Groups. A QuizPopper is a single quiz question, and a Quiz Group is a set of multiple questions.

QuizPopppers

A QuizPopper is a single quiz question that you insert anywhere within your lesson. QuizPopppers are a great way to include self-checks throughout your lesson. You can also use SCORM to grade your students’ responses, as explained in the SCORM section on page 26.

There are seven types of QuizPopppers:

- True/False question
- Multiple Choice question
- Multiple Answer question
- Short Answer question
- Matching exercise
- Ordering exercise
- Essay question

**NOTE:** For a full description and instructions for each QuizPopper type, see the *SoftChalk User Guide*. To open the User Guide, click the Help menu in SoftChalk, then choose Help Topics → User Guide (PDF).

To add a QuizPopper to your lesson, follow these steps.

1. Place your cursor in the SoftChalk lesson where you want your QuizPopper to appear.
2. Choose Insert → QuizPopper.
3. The list of QuizPopper types will appear (Figure 11).

![Figure 11. QuizPopper types.](image-url)
4. Choose a type of QuizPopper. For this example, we will use **Multiple Choice**.
5. Once you have selected your QuizPopper, the **Setup** window will appear (Figure 12).

![QuizPopper, Multiple Choice](image)

**Figure 12.** Question & Answer tab for multiple choice question.

6. Enter a **Question** (Figure 12, step 1).
7. Enter up to 8 **answer choices** (Figure 12, step 2).
8. Select the **correct answer** by filling the bubble next to the correct answer (Figure 12, step 3).
9. Select the **Feedback** tab.
10. Modify the feedback for right and wrong answers, if desired.
11. Select the **Hint** tab if you would like to add a hint.
12. Select the **Options** tab.
13. On the Options tab, you can set the following options for your student (Figure 13):

![QuizPopper, Multiple Choice](image)

**Figure 13.** Options for a multiple choice QuizPopper.

1. Icon text: Choose one of the options or enter custom text in Text only.
2. Assign the desired number of **Points** to this question.
3. Select **Allow Retry** if your students should be able to retry the question after answering incorrectly.
4. Choose the **Extra wide** format if you want the question to span the whole width of the page. Note that this applies to all QuizPoppers in your lesson, if selected.
5. Choose to **Show question** or **Hide question**. If you select Show question, the question will be displayed fully within your lesson; if you select Hide question, the question will not appear until the student clicks on the QuizPopper icon.

14. Click **OK**.

The QuizPopper is now inserted in your SoftChalk lesson.

To see your QuizPopper in action, you must preview the lesson in your browser. Click **Preview → View in Browser** to test your new QuizPopper.
If you want to reuse this question in another lesson, you should save it to your SoftChalk Library. See the section of this booklet on using the Library.

**Modifying a QuizPopper**
To modify a QuizPopper you have already created, follow these steps.

3. Right-click on the QuizPopper in your lesson.
4. Choose **Modify QuizPopper**.
5. Modify your QuizPopper as needed.
6. Click **OK** when you are done.

**Quiz Groups**
A Quiz Group is a set of quiz questions that you insert anywhere within your lesson. Quiz Groups are a great way to allow your students to self-test on the material you have covered in your lesson. You can also use SCORM to grade your students’ responses, as explained in the SCORM section on page 26.

Quiz Groups can contain any mix of the following types of questions:

- True/False question
- Multiple Choice question
- Multiple Answer question
- Short Answer question
- Matching exercise
- Ordering exercise
- Essay question

**NOTE:** Your students must click the Check Answers button at the end of a Quiz Group to submit their answers. If your students do not click this button, their answers will not be submitted!

To create a Quiz Group, follow these steps.

1. Select **Insert → Quiz Group**.
2. The Quiz Group setup window will open (Figure 14).

![Figure 14. Quiz Group setup window.]

3. In the **Group Name** field, enter a name for your Quiz Group.
4. Select a **Question Type** from the dropdown (Figure 15). For this example, we will add a **Multiple Choice** question.

![Figure 15. Add a question.]

5. Click **Add** (Figure 15).
6. The setup window for a multiple choice question will appear. Set up your question, as described on page 16; the setup is identical to a QuizPopper question of the same type.
7. You can also add QuizPopper questions that you have already saved to the Library by clicking **Get Question(s) From Library**. See the section on the Library for more information.

8. Repeat steps 4–6 until you have added all your questions for this Quiz Group, making sure to assign points to each question as needed.
   a. If you need to modify a question or add points, simply select your question from the Questions in Group section, then click **Modify**.
   b. If you need to delete a question from the group, select your question from the Questions in Group section, then click **Delete**.

9. The settings for your Quiz Group are available in the Quiz Group setup window. You can set the following options for your students:

   ![Quiz Group Setup Window](image)

   Figure 16. Quiz Options.

   a. Show Questions **All at once** or **One at a time**.
   b. Select **Random order** if the questions should be shuffled.
   c. Choose to **Hide group** or **Show group**. If you select Show, the questions will be displayed fully within your lesson; if you select Hide, the questions will not appear until the student clicks on the Quiz Group icon.
   d. If you select **Detailed**, then when students click **Check Answers** at the end of the Quiz Group, a checkmark or X will appear for the questions as well as the customized feedback. The Quiz Group score appears, too (e.g. 20/40) indicating
the student got 20 out of 40 correct. If you select **Summary**, then only the score appears after the students click **Check Answers**. (The questions and individual feedback are not visible.)

e.  If you select **Allow Retry**, then a **Retry** button appears after students click **Check Answers**. If students click Retry, then answers are removed from the Quiz Group questions and students can re-take the Quiz Group.

f.  If you select **Show border**, a border appears around your Quiz Group.

10. When you are done creating your Quiz Group, click **OK**.

The Quiz Group is now inserted in your SoftChalk lesson.
To see your Quiz Group in action, you must preview the lesson in your browser. Click **Preview → View in Browser** to test your new Quiz Group.

**NOTE:** Remember that your students must click the Check Answers button at the end of a Quiz Group to submit their answers. If your students do not click this button, their answers will not be submitted!

**Modifying a Quiz Group**
To modify a Quiz Group you have already created, follow these steps.

7.  Right-click on the Quiz Group in your lesson.
8.  Choose **Modify Quiz Group**.
9.  Modify your Quiz Group as needed.
10. Click **OK** when you are done.

**Deleting a Quiz Group or QuizPopper**
To delete an Activity you have already created, follow these steps.

1.  Right-click on the Activity in your lesson.
2.  Choose **Remove QuizPopper/Remove Quiz Group**.
Library

The Library lets you save images, equations, QuizPoppers, Quiz Groups, and Activities for re-use later. This is especially valuable for Quiz items and Activities, which are time-intensive to create. When you insert an item from the Library into a lesson, you can edit the item. You can also share library items with others by exporting and importing library items and folders.

Save an Item to the Library

1. Right-click on an item (such as an image, activity, or quiz) in the main editing window and select Save To Library (Figure 17).

![Image of Library menu showing Save To Library option]

Figure 17. Save to Library.

2. Select the folder where you want your item saved.
3. Type a title and description for your item.
4. Click Save Item.
5. The item is now saved to your library for re-use in any of your SoftChalk lessons.

Manage the Library

See the sections below for tips to manage your Library.

Edit an Item Title or Description

1. Open your Library by choosing Tools → Library from your SoftChalk menu.
2. Select an item in the Library.
3. Type or edit information in the Title or Description boxes. Notice that the Save Edits button becomes activated.
4. Click Save Edits.

**NOTE:** If you click other items or buttons before clicking Save Edits, your edits will be lost.

Create Folders in the Library

1. Choose Tools → Library from your SoftChalk menu.
2. At the top left, click the Library folder to select it.
3. At the bottom right, click New Folder.
4. Enter a name for your folder.
5. Click OK.
6. Your folder is now available.

**Move Items within the Library List**
Notice that by dragging the icons you can:
- re-arrange the order of the folders
- move items into folders

**Delete an Item or Folder**
To delete a Library item or Library folder, you must delete it within SoftChalk versus manually deleting an item or folder outside of SoftChalk. Attempting to manage your SoftChalk Library outside of SoftChalk is not supported.

1. With your Library open, select a Library item or folder.
2. Click Delete.

**View a Library Item**
You can select a Library item to preview it. If you select a QuizPopper or Activity, then you can answer the question or complete the activity.

1. If the Library is not already open, choose **Tools → Library** from your SoftChalk menu.
2. Select a Library item.
3. Click View.
4. Your Library item comes up in a separate window for you to view.

**Insert a Library Item into a Lesson**
When you insert an item, the original item stays in the Library. The inserted item gets copied into the lesson folder; it is a separate copy once you insert it.

**NOTE:** You can edit an Activity or QuizPopper that has been inserted from the Library.

1. If the Library is not already open, choose **Tools → Library** from your SoftChalk menu.
2. Select a Library item.
3. Once your item is selected, click **Insert Into Lesson.**
4. When you are finished inserting items into your lesson, click **Close.**

**Exporting or Backing Up the Entire Library**
1. If the Library is not already open, choose **Tools → Library** from your SoftChalk menu.
2. Select the top-level **Library folder**.
3. Click Export.
4. Type a name for your export file name. Notice where you are saving your file.
5. Click Save.
7. You can email this .zip to yourself or others to import into the Library, or you can back it up to a location such as an external hard drive.

**Import a Library Item or Folder**

Follow the steps below to import items into your library.

1. If the Library is not already open, choose **Tools → Library**.
2. Select a folder where you would like to import your item or folder. If you want to import an entire library, select the **Library** folder at the top.
3. Click **Import**.
4. Select an exported library item. (If you have previously exported your entire library, select your **Library.zip** file.)

**NOTE:** You can only import an exported library item; you cannot import just any .zip file.

5. Click **Open**.
6. An **Import complete** message appears when the import is complete.

If you import an item/folder and there is another item/folder with the same name, the original item or folder is NOT replaced. In other words, duplicate names are allowed for items and folders. There is no replacing of files when you Import a .zip file; you are **adding** content.

If you end up with duplicate items, you must select items and delete them.

**NOTE:** If you need to save, delete, or modify a library item, you need to make these changes within SoftChalk. Attempting to manage your SoftChalk Library outside of SoftChalk is not supported.
SCORM

SCORM is a method for SoftChalk to report scores to Desire2Learn. While SCORM integration is possible, please be aware that this solution is not intended to replace the Quizzes function in Desire2Learn.

The recommended use of SoftChalk quizzes and SCORM grades items is for self-assessment purposes only.

Important Restrictions & Best Practices for SCORM

- SCORM packaging requires a strict format. **A SCORM lesson cannot contain spaces in any file names. This includes the images, media, and files included in your lesson.**
  - The allowed characters are letters, numbers, dashes, and underscores only.
- SCORM works best with questions that can be graded **automatically**, such as Multiple Choice or True/False.
  - If you include short answer or essay questions, you should use the option to have results emailed to you (described below on page 27).
- SCORM-packaged lessons will allow **multiple attempts**. Each new attempt will overwrite the previous attempt in the Grade Book.
- SCORM is **not** mobile-friendly.
  - If your lesson needs to be available to students using a mobile device, such as an iPad, you should package your lesson as a Standard ZIP and import normally into Desire2Learn (as described in the SoftChalk Level 1 booklet).
- SCORM does **not** work with Safari for the Mac. Firefox is the recommended browser.

SCORM integration is a 2-step process:

1. In SoftChalk, package your Lesson for SCORM.
2. In Desire2Learn, import the SCORM package.

Packaging your Lesson for SCORM

Follow the steps below to package your lesson in SCORM format.

1. In your SoftChalk lesson, click **File → Package Lesson**.
2. The **Packaging/Student Options** window will appear (Figure 18).
1. Choose Package type: **Standard Zip** (Figure 18, step 1).
2. Choose Track score using: **LMS with SCORM 1.2** (Figure 18, step 2).
3. Choose a Score Tracking Option (Figure 18, step 3).
4. Enter a Lesson Title, if you have not already done so (Figure 18, step 4).
5. Complete the **Student Options** (Figure 18, step 5):

**NOTE:** Choosing any of the 3 Student Options will make a corresponding button available to your students at the end of the lesson. Your students must click the buttons; it is not automatic.

i. **Print Certificate of Completion:** Allows students to print a certificate if they pass the quizzes.
ii. **Print Score Summary:** Allows students to print a summary of their score.
iii. **Email Completion Results:** Allows students to send an email to you, including their score and the answers to any essay-type questions. This option should be chosen if you used essay or short answer questions. Email is the ONLY way you will see your students’ responses.

**NOTE:** It is recommended that you use your @kennesaw.edu email address to receive completion results.
3. Click **OK**.
4. SoftChalk will notify you that your lesson has been packaged (Figure 19). Note the name and location of your packaged lesson.

![Package confirmation](image)

Figure 19. Package confirmation.

**NOTE:** SoftChalk creates a zip file for your SCORM package. It has the same name as your lesson, with “.sco.zip” added to the end. SoftChalk will save this zip file in your lesson folder.

**Importing your SCORM Package into Desire2Learn**

Follow the steps below to import your SCORM Package into your Desire2Learn course.

**NOTE:** These steps were written using the Firefox Web browser. The steps using other browsers are similar, but may not match exactly.

1. Log into Desire2Learn.
2. Choose your course from the **My Courses** area.
3. Choose **Edit Course** from the course menu in the top banner (Figure 20).

![Edit Course menu item](image)

Figure 20. Edit Course menu item.

4. The **Course Administration** screen will appear.
5. Choose the **Import / Export / Copy Components** menu item (Figure 21).

7. Fill the bubble next to **Import Components**.

![Import/Export/Copy Components](image)

**Figure 21.** Choose the Import / Export / Copy Components menu item.

8. Click the **Choose File**... button.

9. Find the zipped SCORM file for your lesson on your computer and select it. (Remember, the SCORM file is *inside* your saved lesson folder, and it will be named...
*lessonname_sco.zip.* The zip file will appear as a folder with a zipper.)

![Screenshot of file explorer with lessonname_sco.zip highlighted]

Figure 23. Located your SCORM zipped file (name_sco.zip).

10. Click **Open**.
11. Click **Next**.
12. The Preprocessing screen will appear. Once the green check mark appears, click **Next**.

![Screenshot of preprocessing screen]

Figure 24. Preprocessing screen.

13. The Select Course Material screen appears (Figure 25). Make the following selections:

   A. Enter a **folder name** for this lesson.

   **NOTE:** Entering a **folder name** ensures that this SoftChalk lesson does not overwrite any other SoftChalk lessons that you upload to Desire2Learn.

   B. Choose **Overwrite the existing file**.
   C. Check the box to **Import metadata**.
   D. Check the box to **Select All Components**.
14. Click **Continue**.
15. The Confirm Import Selections screen will appear. Click **Continue**.
16. Desire2Learn will begin to import your SCORM package. You will receive 3 green check marks on the Importing Course Material screen. If not it will describe any errors.

![Importing Course Material](image)

Figure 26. Importing Course Material.

17. You should receive a confirmation message, “The course import was successful.” Click the **View Content** link.

![Import Summary](image)

Figure 27. Import successful.
18. Choose **Content** from the course menu in the top banner (Figure 28).

![Image of the course menu with Content highlighted](image.png)

**Figure 28.** SCORM module available as Content.

19. Your SCORM-packaged SoftChalk lesson will appear as the last module in your course content (Figure 28). You can now rename or reorder the SCORM module.

**Scores from the SCORM Module in Desire2Learn**

Scores from SCORM modules in Desire2Learn are given in a report. They do not feed automatically into the Grades tool. To access SCORM score data, follow the steps below.

1. Choose **Content** from the course menu in the top banner.
2. Choose Reports from the menu at the left (Figure 29).

![Content Areas]

Figure 29. Select Reports under Content.

3. Choose SCORM Reports at the top of the screen (Figure 30).

![Statistics]

Figure 30. Choose SCORM Reports.

4. The scores from SCORM modules are available here, on the SCORM Objects and Users tabs (Figure 31).

![SCORM Reports]

Figure 31. Options on the SCORM Reports screen.
A. Choose either the *SCORM Objects* or *Users* tab. The SCORM Object tab reports by SoftChalk lesson; the Users tab reports by person.
B. Under the *SCORM Objects* tab, the Summary Report (option B, Figure 31) shows details for all students in the class.
C. Under the *SCORM Objects* tab, the Interactions Details (option C, Figure 31) shows each student’s response to each quiz question.

**Additional Support**

If you have questions that arise as you use SoftChalk, the ITS department at KSU has a service desk that will provide you with technical support. The KSU Service Desk may be contacted in the following ways:

- **Telephone for Staff**: 470-578-6999
- **Telephone for Students**: 470-578-3555
- **Email Support**: service@kennesaw.edu

Additional information about the KSU Service Desk can be found at the following website: [http://uits.kennesaw.edu/helpdesk/index.htm](http://uits.kennesaw.edu/helpdesk/index.htm)